is it the player?

    Share
    avatar
    ArteltheRogue

    Posts : 191
    Points : 223
    Join date : 2009-07-22
    Age : 27
    Location : Baltimore Maryland

    is it the player?

    Post  ArteltheRogue on Wed Aug 19, 2009 9:10 am

    i'm not totally sure but whenever i try to watch Heroic age and samurai 7 all i ever get is a tormenting blue screen and nothing more. I tried restarting my browser and most of the other neat little tricks to make videos work but nothing ever happens so i'm lead to believe that it might just be the player or something.... confused also it seems that every one of the avatar vids never load either plz fix this problem Mad No
    avatar
    Admin
    Admin

    Posts : 228
    Points : 272
    Join date : 2009-06-03
    Location : Canada

    Re: is it the player?

    Post  Admin on Fri Aug 21, 2009 11:53 pm

    The problem is not with the player, as it works perfectly fine for other people. Your problem can be fixed easily by just refreshing the page a couple of times. If that does not work, then try and delete you cache, saved history and try again. This should do the trick.

    All the Avatar episodes are uploaded on imeem, and since imeem no longer supports its video player - all the videos are broken. So I'm going to try and fix it. I don't know when, since I'm the only one working on the site and the demand for new series is high. So please be patient.
    avatar
    ArteltheRogue

    Posts : 191
    Points : 223
    Join date : 2009-07-22
    Age : 27
    Location : Baltimore Maryland

    Re: is it the player?

    Post  ArteltheRogue on Sat Aug 22, 2009 6:39 am

    Thanks dude all i really wanted was an answer i'll try that today Very Happy

    Sponsored content

    Re: is it the player?

    Post  Sponsored content


      Current date/time is Mon Dec 17, 2018 12:33 am